WhatsApp will no longer run on these mobile devices starting on 1 Jan 2021!

Updated: Jan 7, 2021

Below are the lists of Android and iPhone models that are no longer able to use WhatsApp services beginning this year. Check it out!


WhatsApp will no longer run on these mobile devices starting on 1 Jan 2020!

 

Attention to all WhatsApp users!

“Starting from 1 January 2021, many older phones, whether Android or iPhone, will not run WhatsApp anymore due to WhatsApp’s new update on its latest version.”

Android phones that are unable to run WhatsApp anymore: Samsung Galaxy S2, HTC Desire, LG Optimus Black, Motorola Droid Razr, and Android devices released before 2010.

Android smartphones with at least Android 4.0.3 version will still be able to run WhatsApp correctly on the devices, but not the case for the Android smartphones with versions before that. Thus, Android smartphones required to update their operating system to Android 4.0.3 will be Samsung Galaxy S3 and newer, Samsung Galaxy Note, HTC Sensation, HTC Thunderbolt, LG Lucid, Motorola Droid 4, Sony Xperia Pro and newer.

As for all Apple iPhone, the ones without at least iOS 9 will not be able to continue running WhatsApp on the devices. They are the iPhone 4 and all the previous models. Meanwhile, iPhone 4S, 5, 5S, 5C, 6S models will be required to update their operating system to iOS 9 or newer versions.

Therefore the only solution to continue using WhatsApp for its users who possess mobile phones mentioned above is to update your mobile devices’ operating system or purchase a new phone!

So, will you continue to use WhatsApp? Is it worth buying a new smartphone just because of this Facebook-owned app? Comment below!



If you find this article helpful, do give it a Like💗 and comment on how you feel about the article below so we can source for more of such contents for you.

 

References:

Entrepreneur (website)

Firstpost (website)